Network failure
Incident Report for Call Handling System
Resolved
Nasstar have updated us that their work is now complete and no further risk of outage from updates is expected.

We will be engaging with engineers tomorrow to discuss the cause of the initial disruption earlier this evening.

If you still have any agents stuck in 'In Call' status please notify clientsupport@callhandling.co.uk quoting the agent ID and we will rectify as soon as possible.
Posted May 08, 2024 - 21:11 BST
Update
We are continuing to monitor for any further issues.
Posted May 08, 2024 - 19:33 BST
Update
Nasstar have updated that they are about to start updates so there may be some brief disruption over the next 30 mins. We do apologise for any impact this work may cause however it is deemed essential by network engineers.
Posted May 08, 2024 - 19:09 BST
Update
Nasstar have informed us that they are going to restart some elements of their IP network over the next hour as they are still seeing some alarms that cannot be cleared without intervention.

During these restarts there may be some brief disruption to calls. This work is expected to start after 18:30
Posted May 08, 2024 - 18:18 BST
Update
Although service has been resumed from 17:25 some agents who were on calls during the incident may be stuck "in call" due to the loss of signalling from Nasstar. Please email clientsupport@callhandling.co.uk and tell us your AgentID (4 or 5 digit number at the top of your VCC agent panel) so our team can correct your status.

Nasstar have not officially signed off the incident as resolved however we are seeing no impact on our systems other than some locked statuses. We will update when Nasstar confirms conditons are stable.
Posted May 08, 2024 - 17:52 BST
Monitoring
Issues appear to have resolved around 17:25. We are checking and monitoring while awaiting updates from Nasstar
Posted May 08, 2024 - 17:37 BST
Identified
Nasstar Engineers have confirmed a transit issue on their IP network, This will cause intermittent issues with delivering calls in to our platform and may affect some calls out. Nasstar engineers are addressing this internally and will update us shortly.
Posted May 08, 2024 - 17:14 BST
Investigating
We are currently addressing a technical issue that is preventing calls from connecting to the Call Handling platform. Our team is collaborating closely with carrier networks to resolve this matter promptly and ensure service is restored as quickly as possible. We appreciate your patience and understanding.
Posted May 08, 2024 - 17:09 BST
This incident affected: Telecoms/Data Network.