We have been monitoring performance since this mornings maintenance and have now signed off the incident as closed with no further impact on client services.
Posted Jun 10, 2026 - 15:12 BST
Update
We have experienced some intermittent carrier issues related to Nasstars infrastructure fault over the course of the day. This may have manifested as short duration calls or call drops. Nasstar have now isolated all affected inbound routes and bypassed our traffic so that these issues should no longer be affecting us.
We will continue to monitor and update after tomorrow mornings carrier maintenance which should resolve the underlying fault. We do not expect any further impact on our services and apologise if this has impacted your callers today.
Posted Jun 09, 2026 - 16:43 BST
Monitoring
We are aware of an infrastructure issue on the Nasstar network that has affected outbound calls for our VCC users this morning.
We have implemented diverts to bypass the affected routes and this has mitigated the impact while Nasstar engineers resolve their issue, however it is possible some outbound calls may fail due to reduced capacity on the Nasstar network.
We will issue updates as we receive them from Nasstar.