Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 27, 2024 - 20:00 GMT
Scheduled
We have been notified of carrier infrastructure maintenance being undertaken by the Nasstar network tonight. This work was planned but not notified to us until this afternoon.
We have been advised that call traffic will be diverted away from affected systems before work commences, so we are not expecting any impact on Call Handling clients.
Posted Nov 27, 2024 - 16:17 GMT
This scheduled maintenance affected: Telecoms/Data Network.