Connectivity has been restored at our primary data centre. The issue appears to have been upstream with our network provider. We have requested further information from them and will share any relevant updates once available. Thank you for your patience during the disruption.
Posted Apr 02, 2025 - 00:38 BST
Investigating
We are currently investigating a network outage affecting internet connectivity at our primary data centre, which hosts our CC2 applications. Our team is working to identify the root cause and restore service as quickly as possible. Further updates will be provided as we learn more.
Posted Apr 02, 2025 - 00:35 BST
This incident affected: Virtual Contact Centre (User Interface, WebChat Ingress/Egress, Email Ingress, SMS Ingress, Manager Pro UI, Data Capture, Wall Boards).