Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2025 - 06:00 GMT
Scheduled
We will be deploying several system updates on Thursday morning, including a firmware update on our firewalls. We operate a high-availability firewall pair, with a primary and secondary firewall ready to take over if the primary fails. There may be up to 30 to 60 seconds downtime while firewalls renegotiate primary / secondary control. Should this occur any softphone calls my lose audio briefly or worst case be disconnected, and the VCC web pages may be unresponsive.
No other impact is expected.
This firewall work is being triggered at precisely 06:30. We’d recommend any agents intending to take calls at this time use a mobile or UK Landline until after the work has completed.
Posted Jan 13, 2025 - 12:13 GMT
This scheduled maintenance affected: Authentication, Online Statistics and Virtual Contact Centre (User Interface, Voice Ingress, WebChat Ingress/Egress, Email Ingress, SMS Ingress, Voice Egress, Manager Pro UI, Data Capture, Wall Boards).