Possible Intermittent Outbound Call Failure

Incident Report for Call Handling System

Resolved

Nasstar report they resolved their network issues on Tuesday 22 July at approx 16:00.

Call Handling customers were protected from this network outage due to our Operations team diverting traffic from affected routes after the issue arose on Monday. We are removing the diverts after network monitoring overnight and will continue to monitor over the course of the day.
Posted Jul 23, 2025 - 09:01 BST

Identified

Nasstar have identified a failure on their Southern Switch which was affecting our outbound call capacity. This has been raised as a P1 on their teams and we are awaiting updates.

Due to the nature of this issue we have been able to divert outbound traffic away from the affected network routes and calls should now be working normally.

We do not expect further disruption to ongoing callbacks and will post an update when Nasstar have resolved their issue.
Posted Jul 21, 2025 - 10:29 BST

Investigating

We are currently looking into reports that some callbacks are failing for VCC users.
Posted Jul 21, 2025 - 10:07 BST
This incident affected: Virtual Contact Centre (Voice Egress).